navicat 服务器启动不了(Navicat for Mysql 注册和激活出错:激活服务当前不可用)

本文目录
- Navicat for Mysql 注册和激活出错:激活服务当前不可用
- Navicat连接不了,谁能帮我弄好,mysql服务器启动了求助
- navicat for mysql出错,cannot connect to server on 127.0.0.1 10038
- 密码正确,但navicat出现1045
- nacivat preminm显示激活服务器当前不可用请稍后再试一次什么意思
- 关于WOW大芒果:navicat和WEB都不能用了.
- 我用Navicat连接mysql 出现10061错误是怎么回事
- navicat for MySQL不能用啊
Navicat for Mysql 注册和激活出错:激活服务当前不可用
你直接用破解版的得了 我用了三年了 没一点问题
2019-12-25更新
解压后安装 然后复制PatchNavicat到安装目录 双击打开 在窗口中选择带logo的navicat应用 点击打开 破解成功
该版本比较旧 可能对mysql5.7有一些兼容性问题 比如没有json数据类型 其他问题请自行发掘
Navicat连接不了,谁能帮我弄好,mysql服务器启动了求助
找到Mysql的data 文件夹下面后缀名是.err的文件,用记事本打开,拉倒最后,把提示信息贴出来才能看出来为什么启动不了!MySQL 5.1 安装过程中报apply security setting错误的解决办法
1, 卸载MySQL
2, 删除目录 C:\Documents and Settings\All Users\Application Data\MySQL
3, 重新安装MySQL 就 OK 啦
Could not start the service MySQL 解决方法
安装MySQL 5.1.33,在运行Server Instance Configuration wizard时的Execute configurattion步骤中的第三项Start Service进出错,错误提示为Could not start the service MySQL (出现这种情况一般是因为装过MySQL,卸载不干净造成的。卸载后重启后再重装。注意看下MySQL服务,如果未能卸载,可以用MySQLd-nt -remove卸载)。
具体方法如下:
查看服务中有没有MySQL,如果有将该MySQL服务停掉;
在控制面板中运行添加删除程序,将MySQL卸载;
卸载后打开注册表,查看HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services 下的键值,如果有相关MySQL键值(MySQL、MySQLadmin)则删掉,即可;
重启,将MySQL的安装残余目录删掉 (查看服务,此时MySQL服务中已没有MySQL);
重新安装MySQL.安装后先不要运行Server Instance Configuration wizard,重启后在开始菜单中运行该向导,即可。
PS:一种值得参考的方法
msyql安装到最后一步start service错误解决方法
1,到控制面板里面先把MySQL删除.
2.到c盘C:\Program Files目录下把MySQL目录删除.
3.如果在其他盘还有设置目录也要删除.空目录也要删除
4.到regedit把注册表
HKEY_LOCAL_MACHINE/SYSTEM/ControlSet001/Services/Eventlog/Applications/MySQL HKEY_LOCAL_MACHINE/SYSTEM/ControlSet002/Services/Eventlog/Applications/MySQL HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Eventlog/Applications/MySQL 有的话,全部删除!
(技巧:用F3循环查找“MySQL”)
5.如果任务管理器里有关MySQL内容也删除
6,把防火墙关了
7,重新装MySQL(这里我没有重启计算机)
重装时候有必要的话,重启计算机,停用IIS,和删除temp里的临时文件.
实在不行的话,配置MySQL时候,把MySQL服务换个服务名.
删除项时出错。
无法删除 LEGACY_MySQL51: 删除项时出错。
确定
解决办法:注册表项里右键增加administrators所有权转载了
navicat for mysql出错,cannot connect to server on 127.0.0.1 10038
你这个应该是连接自己本地的数据库。首先要有网才能连接上本地数据库。随便什么网都可以。
然后检查下IP地址,如果没有输错,IP地址试试localhost,也是本地连接的意思。
然后检查下端口,一般是3306。最后看下用户名和密码,是不是用户管理里面没有添加你的用户名和密码。用户名和密码都试试root,root。一般是可以进入的。
如果还是实在不行,看看是不是之前连接错误次数过多,产生的缓存爆满。用最高权限输入 flush hosts 清楚掉缓存再试试。
密码正确,但navicat出现1045
连接mysql时1045出错,本质就是密码出错所造成的问题。
解决办法如下:
重新设置root用户密码
第一种方法:打开“开始”——“程序”——“MySQL“——”MySQL 5.0“——”MySQL Server Instance Config Wizard”,一直点击下一步
Current root password:后面输入原先的密码
New root password:输入新的密码
Confirm:再输入一遍新的密码
然后就可Next一路下去......直到成功。
第二种方法:
1、以系统管理员身份登录到系统;
2、如果MySQL服务器正在运行,停止它。
如果是作为Windows服务运行的服务器,进入服务管理器:开始菜单-》控制面板-》管理工具-》服务
如果服务器不是作为服务而运行的,可能需要使用任务管理器来强制停止它。
3、创建1个文本文件,并将下述命令置于单一行中:
SET PASSWORD FOR ’root’@’localhost’ = PASSWORD(’MyNewPassword’);
用任意名称保存该文件。在本例中,该文件为C:\mysql-init.txt。
4、进入DOS命令提示:开始菜单-》运行-》 cmd
假定你已将MySQL安装到C:\mysql。如果你将MySQL安装到了另一位置,请对下述命令进行相应的调整。
在DOS命令提示符下,执行命令:
C:\》 C:\mysql\bin\mysqld-nt --init-file=C:\mysql-init.txt
在服务器启动时,执行由“--init-file”选项(作用:在启动时从指定的文件中读取SQL命令)命名的文件的内容,更改根用户密码。当服务器成功启动后,应删除C:\mysql-init.txt。
5、停止MySQL服务器,然后在正常模式下重启它。如果以服务方式运行服务器,应从Windows服务窗口启动它。如果以手动方式启动了服务器,能够像正常情形下一样使用命令。
nacivat preminm显示激活服务器当前不可用请稍后再试一次什么意思
可能是服务器正在更新,或者服务器暂时没响应。你等会再试试就可以了。
Navicat Premium 是一个可多重连接的数据库管理工具,让你以单一程序同时连接到 MySQL、SQL Server、SQLite、Oracle 和 PostgreSQL 数据库,令管理不同类型的数据库更加方便。
关于WOW大芒果:navicat和WEB都不能用了.
设置localhost的时候用户名和密码都必须是Mangous
如果是最近才下的服务器端应该是有设置好的localhost的只要添加下帐号和密码就可以了,连接到数据库以后就可以启动WOW服务器,上游戏玩了
我用Navicat连接mysql 出现10061错误是怎么回事
有两种可能.
1.
服务器太过于繁忙,
以至没办法响应.
2.
客户端连接太过于频繁(就是说你不停的"打搅"服务器,
例如断开连接又继续试图连接),
服务器不胜其扰(服务器对每个客户端的连接有一定的规定),
暂时拒绝该客户的连接.
当然也可能是你的客户端连接
出错,比方说登陆账号
有误
navicat for MySQL不能用啊
解决办法:
首先远程连接进入服务器,在cmd中输入mysql -u root -p,然后回车,输入密码后回车进入mysql命令行。
输入use mysql;
输入select user,password,host from user; 可以看到host中只有localhost主机。我们需要将xxx.xxx.xxx.xxx也添加到这里才对。
添加方法如下:输入 grant all privileges on *.* to root@”xxx.xxx.xxx.xxx” identified by “密码”;或者 GRANT ALL PRIVILEGES ON *.* TO ‘root’@’xxx.xxx.xxx.xxx’ IDENTIFIED BY ‘123456’ WITH GRANT OPTION;这相当于是给IP-xxx.xxx.xxx.xxx赋予了所有的权限,包括远程访问权限。然后再输入 flush privileges;
再次输入select user,password,host from user; 可以看到host中已经有了新加的IP。
现在再次用Navicat for MySQl访问远程mysql数据库,已经能正常打开了。 问题解决。
如果还是连接不到,那不是 MySQL Server 绑定了本地地址,打开/etc/mysql/my.cnf,找到:bind-address = 127.0.0.1,去除 IP 地址绑定,把它改为:bind-address = 0.0.0.0。然后重启 MySQL Server:/etc/init.d/mysql restart

更多文章:
3dmax培训班学费一般要多少钱(教3DMAX学费应该收多少)
2026年10月1日 12:10
什么是文字特效?制作特效文字有哪些方法简单说明它们各自的特点
2026年10月1日 12:00
navicat 服务器启动不了(Navicat for Mysql 注册和激活出错:激活服务当前不可用)
2026年10月1日 10:50
ssh登录linux(为什么用SSH不能登陆linux系统了呢)
2026年10月1日 10:30
constantin扮演者(谁能告诉我《加州之梦》中那个演美国大兵演员的资料)
2026年10月1日 09:30
python工具包大全(python用于web开发的第三方库有哪些)
2026年10月1日 06:30







